Updating
Incident Report for STATUS RioCheat.com
Resolved
This incident has been resolved.
Posted Jul 31, 2021 - 15:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2021 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 19:11 UTC
This incident affected: ALL Cod (Cod Rio D).